Ghostaunt

Nouveau serveur Teamspeak opérationnel

11 posts in this topic

Suite aux nombreux problèmes rencontrés avec notre ancien serveur Teamspeak (et une aide quasi nulle d'OVH), j'ai commandé et configuré un nouveau serveur.

Pour vous, ce changement est totalement transparent, si ce n'est, que vous pouvez ne pas réussir à vous connecter sur le nouveau serveur en attendant que votre ordinateur mettre à jour la nouvelle adresse ip qui est rattachée à l'adresse : teamspeak.team-exodia.fr

Si vous n'arrivez toujours pas à vous connecter au nouveau serveur, ouvrez la fenêtre "exécuter" sur Windows en appuyant sur les touches : WINDOWS + R et entrez la commande suivante : "ipconfig /flushdns" et faites OK.

N'hésitez pas à redémarrer votre ordinateur si vous n'arrivez toujours pas à vous reconnecter.

45dbfd4f1e.png

Cordialement,

Ghost

  • Like 5

Share this post


Link to post
Share on other sites

J'ai fais tout comme tu as dis, et ça ne fonctionne toujours pas de mon côté pour le moment.

<14:22:49> Tentative de résolution du nom d'hôte teamspeak.team-exodia.fr

<14:22:51> Tentative de connexion au serveur sur teamspeak.team-exodia.fr

<14:22:56> Échec de la connexion au serveur

Share this post


Link to post
Share on other sites

Ok, je pense que ton pc doit garder l'ancienne ip en cache.

Tu peux te connecter en utilisant cette ip : 164.132.55.232

Share this post


Link to post
Share on other sites

Pareil, mais je crois que c'est via la box que je dois faire un reset du DNS mais grosse flemme...

Oubliez pas également de lancer l'invite de commande en administrateur

Share this post


Link to post
Share on other sites

J'ai fais exactement ce qu'il y est marquer et je n'arrive toujours pas a me connecter sur serveur TS, une vrai galère..

A chaque fois que je souhaite rejoindre le serveur TS, sa me mets ça :

<15:18:33> Trying to connect to server on 164.132.55.232

<15:18:39> Failed to connect to server

Share this post


Link to post
Share on other sites

Normalement tu ne devrais pas avoir de soucis.

là je sais pas trop, ça doit venir de chez toi

Share this post


Link to post
Share on other sites

Justement je suis entrain de chercher d'ou peux venir ce petit problème mais je trouve pas du tout, je ne suis pas vraiment habituer a TS, donc peux-être que j'aurais fais une erreur quelque part idk.. :(

Share this post


Link to post
Share on other sites

Peux tu me faire un screen de ta config serveur sur TS stp ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now